创建和编辑快捷星表

出自指南维基

跳转到: 导航, 搜索

--骑着猪闯红灯 2005年11月27日

Creating and editing a quick catalog

Quick catalogs are stored on disk as a file with a ".qct" extension. You can create and store as many catalogs as you like, but only one can be loaded into SkyMap at any given time. To create a quick catalog, select the Tools/Quick Catalog... menu item. The Quick Catalog Dialog will be displayed:

创建和编辑快捷星表

快捷星表在硬盘上以扩展名为".qct" 的文件存在。你可以创建任意数量的星表文件,但是skymap只能一次调用一个快捷星表。 选择工具/快捷目录...会弹出 快速目录对话框

Bm340.png

If a quick catalog has previously been selected, that catalog will be loaded and displayed. If no quick catalog has previously been selected, or if the file for the previous catalog can't be found, an empty catalog will be displayed. Each object in the quick catalog can be "active" or "inactive", as shown by the check mark alongside its name. Only those objects which are "checked" will be shown on the map - this provides an easy way of having several objects in a catalog, and switching specific ones on or off. To switch an object on or off, either click the check box alongside the object name with the mouse, or select the appropriate line in the list and press <space> on the keyboard. The File menu on the dialog provides options for creating a new catalog, loading an existing catalog, or saving the current catalog under a new filename. The Object menu provides options for adding a new object to the catalog, editing details of an object, or deleting selected object. When adding or editing objects, the Quick Catalog Object Dialog is displayed, allowing you to enter or edit the object's details:

如果先前有快速星表被选中,在目录中就会有显示。如果过去没有选择快速星表或者星表文件找不到,你就会看到一个空目录。 星表中的每一个天体你都可以通过它名称旁边的单选框来控制它是否被“激活”。只有被选中的天体才会在星图上显示出来-这样,你就可以在有很多天体的星表显示特定的星体。用鼠标选中星体名前的单选框或者选中星体名然后按<空格键>均可激活该星体。 文件菜单用来创建、打开和保存星表文件。 目标菜单用来给星表添加星体、编辑星表详情和从星表中删除星体。当增加或编辑目标时,快捷目录天体资料对话框会出现:

Bm341.png

个人工具